Gruml 1.1 released

Posted on 31. Aug, 2011 by in Blog

Gruml 1.1 is released:

Important: Gruml 1.1 (and above) requires at least Mac OS 10.6! Still working with Leopard (10.5)? Use Gruml 1.0.1 instead!

Changelog:

  • New: support of new Lion features (fullscreen, sidebar, resume)
  • Fixes sync issues with Google Reader
  • Fixes problems switching between 3-column- and bottom-preview-style
  • Fixes some problems with internal browser
  • further bug fixes

Download: Gruml 1.1